Issue 2431: MiSeq LabKey import Run 183 : Sample ID NOT AN INTEGER : EXTRA BLANK LINES AT THE END OF FILE.

home
Status:resolved
Assigned To:rwiseman
Type:Website Issue
Area:Genetics Services
Priority:4
Milestone: 
Opened:2014-06-01 by rwiseman
Changed:2014-06-04 by Salendra Singh
Resolved:2014-06-04 by Salendra Singh
Resolution:Fixed
Closed:
2014-06-01 rwiseman
Title»MiSeq LabKey import
Assigned To»Salendra Singh
Type»Website Issue
Area»Genetics Services
Priority»4
Can you please sort out the problem with importing Dawn & Patrick's MiSeq49 run #183 into Labkey. We really need to make this work on a regular basis instead of fighting with it every other time we do a run.

2014-06-02 Salendra Singh
pipeline_user log seems fine : Logging in on the usual 10 minute cycle.

Crontab : looking good, no changes in either script or in the crontab entries.

Scripts worked fine when initiated manually , Gave error in the labkey data processing pipeline :

org.labkey.api.pipeline.PipelineJobException: The sample Id was not an integer


Other possible reasons : I will keep observing the scripts for the current run. Hopefully the reason behind the failure of scripts to process last run might get clear.

2014-06-03 Salendra Singh
The scripts worked automatically and imported the next run(183) in couple of hours. Seems like the problem was run specific.

2014-06-03 Salendra Singh
*Run 184

2014-06-04 Salendra Singh
resolve as Fixed
Statusopen»resolved
Assigned ToSalendra Singh»rwiseman
The Problem was the extra blank line at the end of the samplesheet.

2014-06-04 Salendra Singh
TitleMiSeq LabKey import»MiSeq LabKey import Run 183 : Sample ID NOT AN INTEGER : EXTRA BLANK LINES AT THE END OF FILE.